Problème de jeu...

Aller en bas

Problème de jeu...

Message  Jona_RSCL le Sam 19 Fév à 1:16

Salut tout le monde...

Au départ, J'avais un petit problème, il s'est empiré, j'explique la phase...



Il y a 1 semaine environ que j'ai installé le jeu sur PC, sans y jouer, j'ai mis le patch correctif de jeuxvideo.com, et un patch no cd...

Je vais vous donner ma config car il y aura un petit changement qui va influencé le truc, et en même temps, vous pourrez voir si mon problème se situe peut-être là-dedans...

Le PC est un 3.3 ghz, pentium 4, Ati radeon 9600 (+ pilote), Asus P4P-EX series (carte mère), 512 Mo de ram, ....

A ce moment là, mes seuls problèmes de jeu étaient un ralentissement et un "lagage" lors de cinématiques pendant le jeu (exemple : l'arbitre met une jaune à un joueur) et aussi une ligne transparente qui se balade dans l'écran et qi décale ce qui est en haut de ce qui est en bas de cette ligne...
Et juste avant de prendre le dernier pilote ATI sur touslesdrivers.com, J'ai eu un plantage total du jeu, qui se stoppe et ne bouge plus en plein match...

Depuis que j'ai mis ce pilote, dès que je choisis les maillots des équipes ou que le match démarre (vision du stade), le jeu se coupe et revient au bureau comme si je ne l'avais jamais lancé...


Que puis-je faire pour corriger ce dernier problème ?
Sinon, je peux remettre l'ancien pilote, et vous me direz quoi pour la ligne et les ralentissement de cinématique, c'est pareil pour moi tant que vous avez la solution à au moins 1 des 2 problèmes...


Merci d'avance pour vos réponses, en espérant que vous aillez pris le temps de lire ce ramassis de conneries ( Laughing Mr. Green )
avatar
Jona_RSCL
Rangs : Sur le Banc
Rangs : Sur le Banc

Nombre de messages : 321
Localisation : Oupeye -> Liège
Date d'inscription : 17/02/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de jeu...

Message  XplOziOn le Sam 19 Fév à 1:35

Salut Jona,

Je sais d'ou viens le problème Exclamation

le jeu ne tourne pas sur des pc aussi gros Shocked a non là c'est la jalousie qui parle Razz

As tu réessayer de reinstaller le jeu et de voir si cela fonctionne ou que cela te refait le même prob Question si tu as modifier de nombreux fichiers sauvergarde tes .afs et à la rigueur remet les un par un et vois si cela provoque des ralentissement.

Vois aussi du côté de l'exe on sait jamais , il faut explorer toute les piste.

Dernière chose : Avant (+- 2 ans) ATI avait de gros problèmes avec leurs drivers cette maladies referait elle surface What the fuck ?!? J'espère que non Exclamation

Si rien ne marche downgrade tes drivers graphiques et attend la prochaine version pale

Amuse toi bien lol!
avatar
XplOziOn
Rangs : Administrateur
Rangs : Administrateur

Nombre de messages : 1019
Localisation : Là au loin!! Je vous regarde tous :))
Date d'inscription : 15/02/2005

Voir le profil de l'utilisateur http://xplozion.over-blog.com/

Revenir en haut Aller en bas

Re: Problème de jeu...

Message  Jona_RSCL le Sam 19 Fév à 15:15

Bon, apparement, j'ai joué à l'instant avec le même driver, et ça roule, juste les mêmes problèmes qu'avant que je change :

Un ralentissement et un "lagage" lors de cinématiques pendant le jeu (exemple : l'arbitre met une jaune à un joueur) et aussi une ligne transparente qui se balade dans l'écran et qi décale ce qui est en haut de ce qui est en bas de cette ligne...
Ajouter à cela un petit problème de lag lorsque je joue plus près de la ligne de touche

Je suis sûr que ces problèmes ne résident que d'un seul problème dans mon PC (ou dans le jeu)



Comment faire alors ?
avatar
Jona_RSCL
Rangs : Sur le Banc
Rangs : Sur le Banc

Nombre de messages : 321
Localisation : Oupeye -> Liège
Date d'inscription : 17/02/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de jeu...

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum